Report Availability Impacted

Incident Report for TrueLearn

Resolved

This incident has been resolved.
Posted Nov 23, 2022 - 18:08 EST

Update

Issue has been resolved.
Posted Nov 23, 2022 - 18:07 EST

Update

Our database provider is experiencing a server outage and are working to correct the problem. This impacts the Performance Dashboard as well as the Reports section of the TrueLearn portal.

We'll continue to post updates as we learn more.
Posted Nov 23, 2022 - 13:00 EST

Identified

An issue has been identified with Faculty Portal loading data. Users may experience system unavailability during this time. We will update status as we learn more.
Posted Nov 23, 2022 - 12:27 EST
This incident affected: Faculty Portal.