Create Test Issues

Incident Report for TrueLearn

Resolved

This incident has been resolved.
Posted Aug 06, 2024 - 09:48 EDT

Monitoring

A fix has been implemented and we are monitoring.
Posted Aug 06, 2024 - 09:17 EDT

Investigating

We are currently seeing issues with creating tests in some situations and are investigating the cause and a resolution.
Posted Aug 06, 2024 - 09:01 EDT
This incident affected: Member/Learner Portal.