Authentication Release
Incident Report for TrueLearn
Resolved
The incident has been resolved. Regular release process is underway.
Posted Jun 10, 2022 - 07:45 EDT
Investigating
We are currently investigating an issue with the authentication service during our planned release. The release will take longer than expected, updates will follow as we discover the root cause.
Posted Jun 10, 2022 - 07:27 EDT
This incident affected: Member/Learner Portal and Faculty/Admin Portal.