Intermittent authentication issues
Incident Report for TrueLearn
Resolved
We have fixed the issue, all functionality is restored.
Posted Jun 16, 2022 - 13:57 EDT
Update
We are still working on resolving the issue. Will provide updates as progress is made.
Posted Jun 16, 2022 - 13:25 EDT
Update
We are still working on resolving the issue. Will provide updates as progress is made.
Posted Jun 16, 2022 - 12:50 EDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 12:29 EDT
Update
We are continuing to investigate this issue.
Posted Jun 16, 2022 - 12:00 EDT
Investigating
Some users are experiencing issues with the message "Server Error in '/' Application". We are currently investigating the issue and will resolve as soon as we find the root cause.
Posted Jun 16, 2022 - 11:41 EDT
This incident affected: Member/Learner Portal and Faculty/Admin Portal.